Canon T50

In arte, Connie (sì, lo so, in particolare all’inizio non avevo una grande fantasia con i nomi. Poi vi assicuro che sono migliorata!).
Come vi avevo accennato nel post sulla Nikon D90 non è stato un inizio semplice.
La nostra storia inizia un pomeriggio primaverile di circa 3 anni fa nella cassa dove è sistemata la biancheria di casa. Non so esattamente cosa cercassi ma so che è uscita lei,  la macchina fotografica che mio padre comprò in viaggio di nozze (1987) ma che mise da parte dopo 3-4 anni dall’acquisto dati l’ingombro e noi figli piccoli e pestiferi, per far salire di grado una compattina giovane e pratica che al giorno d’oggi non funziona più.

Tornando a noi, la T50, corredata di 28-80 e flash (che ncora non ho provato), è una semiautomatica, pertanto è di facile utilizzo ma ciò non ha escluso che mi desse i suoi grattacapi!

La nostra storia continua, infatti, con i miei occhi che si sgranano e la voglia immediata di metterci un rullino!  Desiderio esaudito  ma scattavo molto molto (moooltooo) lentamente. La cosa positiva fù, però, che iniziai a studiare attivamente fotografia: amo leggere e se un argomento mi appassiona mi ci perdo le ore tra articoli, libri, internt, schede… e, adesso, avevo una VERA macchina fotografica su cui mettere in pratica ciò che stavo studiandooo!
Peccato che varie vicissitudini, prima tra tutte l’arrivo della Nikon, fecero in modo che mettessi da parte la trovatella. Passò un anno per finire il rullino, ed ora si trattava solo di estrarlo…ma qui scatta il primo problema.
La colpa fu mia, ma non solo: si bloccò il tastino per sbloccare la pellicola  e io sentendo la resistenza nel riavvolgerla la aprii in piena luce per capire cosa fosse successo: la pellicola era stata “mangiata”, ovvero gli sprocket holes (i fori tipici della pellicola che servono per il suo avanzamento all’interno della macchina) erano tutti lacerati a causa della mia forzatura 😦 .
Senza farmi scoraggiare montai un altro rullino, stavolta era un rullino di una mia vecchia gita scolastica su cui volevo riscattare per creare delle doppie esposizioni. Scattai all’impazzata e senza pensieri, tolsi il rullino con molta cura chiudendomi anche in una camera buia ma, quando lo portai a sviluppare: DISPERAZIONE ç___ç : Il rullino uscì come se l’avessi scattato solo la prima volta (nell’ormai lontano 2000).
Portai la macchina a revisionare e mi dissero che stava bene “devi solo scattare e vedere che esce”, per cui mi convinsi che fosse stata colpa della pellicola troppo vecchia.
Sono sincera, mi stavo un po’ abbattendo ma complici anche due Bionde, e il loro entusiasmo contagioso, che in quel frangente cominciarono con la fotografia analogica, feci una super spesa di rullini e decisi di non mollare. Tornata a casa non persi tempo e caricai subito uno dei miei tesori, mi godetti quell’estate portandola un po’ in giro (rigorosamente di mattina dato che non usavo ancora il flash) ma quando, haimè, sviluppai la pellicola mi dissero che tutte e 36 le pose erano uscite nere: la pellicola era rimasta vergine!!
Ovviamente, dissero che la colpa era mia e che non avevo messo bene la pellicola e che avrei dovuto farlo fare a loro e bla bla bla, bla bla bla e barba blu. Ora, non è che voglia vantarmi, m,a a parte la pausa dai 18 ai 21 anni in cui ho usato la digitale, ho montato pellicole da quando di anni ne avevo 8… mi sembrava un po’ strano aver sbagliato. Inoltre, insieme a quel rullino ne avevo montato anche un secondo in un altra macchina che invece era uscito!
Complice la fine degli esami, e quindi più tempo libero,  mi misi ad osservare la mia piccola Canon e notai che le lamelle che componevano l’otturatore durante lo scatto non si alzavano!
Disperata la lasciai lì a riposare finchè non avessi potuto portarla a riparare a Napoli.
Ma i corsi ancora dovevano iniziare,
e ci voleva tempo per il ritorno,
e la voglia di usarla mi divorava
e così mi misi a guardare quest’otturatore che non si apriva.
Più che guardarlo, lo toccai… e TRAGEDIAAA!
Le lamelle si deformarono sotto la pressione del mo dito!
Nel panico più totale iniziai a fare leggere pressioni per riportarlo alla
forma originale e pian piano ci riuscii!
Ma adesso?!?!
Avevo crato altri danni oltre i precedenti?!?!
Provai a scattare e, sorpresa delle sorprese: L’OTTURATORE SI APRIVAAAA!!!!!!! *__*
L’ossido e la polvere dovuti ai tanti anni di inutilizzo bloccavano il meccanismo che però, tutt’oggi, fnunaziona!
Subito caricai un kodak color plus (non volevo bruciare un rullino costoso) e scattai, talvolta controllando che tutto procedesse come doveva essere!

Del primo rullino è uscita solo questa foto che mi soddisfa!

Immagine
Nei pasticci che facevo per controllare, però, è uscita anche qualche doppia esposizione.

Immagine
Da quelli successivi le cose sono iniziate a migliorare! =)

Immagine
Castello Aragonese, Ischia Ponte

Immagine


Immagine

Immagine

Ho una smodata passione per gli alberi dal basso: sappiatelo prima che sia troppo tardi!!

Immagine
Il tono “acquoso” è dovuto al rullino che era scaduto qualche annetto fa (almeno 10) ma a me piace!

La piccoletta ogni tanto ha ancora avuto dei tentennamenti ma ho notato che più scatto e meno problemi ha, che sia un segno? 😉

Grazie a tutti per avermi letto(anche se sono stata logorroica). Alla prossima 🙂

Annunci

3 thoughts on “Canon T50

Rispondi

Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso:

Logo WordPress.com

Stai commentando usando il tuo account WordPress.com. Chiudi sessione / Modifica )

Foto Twitter

Stai commentando usando il tuo account Twitter. Chiudi sessione / Modifica )

Foto di Facebook

Stai commentando usando il tuo account Facebook. Chiudi sessione / Modifica )

Google+ photo

Stai commentando usando il tuo account Google+. Chiudi sessione / Modifica )

Connessione a %s...